
研究室での画像処理:
ImageJの使い方・基礎編
研究室で扱う画像には、western blotなどの電気泳動ゲル画像や蛍光顕微鏡画像があります。一般的
に使われる画像編集ソフトとしては、Photoshop (有料) がありますが、研究室では必ずしも必要あ
りません。むしろ、非線形のトーンカーブやブラシなど、写真のレタッチ (修正) のためのソフトで
あるため、理解せずに使うと研究不正に該当する行為を気づかずにしてしまう危険性があります。
ここでは、米国NIH (National Institute of Health) でサイエンス向けの画像処理ソフトとして開発さ

れたImage Jの使い方を紹介します。フリーで使え、WindowsでもMacでも同じように使用可能です。
また、サイエンス向けであるがゆえに余計な機能はなく、誤って使用すべきでない機能を使ってし
まうリスクを避けられる利点があります。ソフトウェアとしての使いやすさ (メニューのわかりや
すさ・ユーザーインターフェイスの使いやすさ)は、有料のソフトには劣るものの、研究室で必要な
(基本的な)画像の取り扱いには十分な機能があります。
このチュートリアルでは、研究室で画像を取り扱う上での基本事項を理解し、Image Jを研究室

での日々の画像処理に使えるようになることを目標とします。
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ベクター画像
ベクター画像とは、線や図形を「どこに何を描く」
といった指示の集まりでできた画像。拡大しても
ビットマップのようにギザギザが見えない。ベク
ター画像を扱える代表的なソフトウェアは、Adobe 
Illustrator (.ai)やPowerPoint (.pptx)、ChemDraw
(.cdxml)、InkScape (.svg)などがある。また、PDF
の文字などもベクターである。なお、ベクター画像
の中にはビットマップ画像を配置することもできる。
概してファイルサイズはビットマップより軽い場

合が多いが、非常に複雑な画像の場合はビットマッ
プよりも重い画像になりうる (その場その場で描画
するので遅くなる)。

ビットマップ画像
ビットマップ画像とは、ドット(ピクセル)の集まり
でできた画像で、マス目にintensityを表す数値が
入ったもの。拡大するとピクセルが見えてくる点が
ベクター画像とのわかりやすい違い。顕微鏡やゲル
の写真はビットマップ画像。ImageJやPhotoshop、
Paint (Win)やGimpなどが代表的なソフトウェア。

ベクター画像とビットマップ画像
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n ImageJで扱う画像データはビットマップ
顕微鏡写真やゲル画像は、ビットマップ画像。ビット
マップ画像は数値 (intensity)の集まりである。

ベクター画像とビットマップ画像
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ベクター画像とビットマップ画像
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さらに拡大

8-bit モノクロ画像の例
0から255までの256階調
で濃淡が表現される。
Bitに関しては後述。



16-bit画像 v.s. 8-bit画像
顕微鏡やイメージャーから保存できる形式として、
16-bit TIFFファイルがおそらく標準的と思われる。
しかしながら、16-bit TIFFファイルは(サイズによ
るが)5MB/imageと比較的ファイルサイズが大きい。
顕微鏡やイメージャー付属ソフトウェアによっては、
8-bit TIFFに変換して保存することができ、ファイ
ルを軽くするという点では便利である。
ただし、8-bitへの変換は、65536階調の強度差を

表現していたデータをわずか256階調に圧縮するこ
とであり、強度のデータはかなり失われることは理
解しておくべきである。また、多くの場合、8-bitへ
の変換時にスケーリングが行われている。例えば、
16-bit画像でintensityが0から10000まで含まれて
いた場合、この最小値から最大値までを8-bitに変換
するため、強度10000のピクセルは強度255へ変換
される。このような変換は画像ごとに行われるため、
画像間の定量的な比較はできなくなる。
よって、用途によっては8-bitへの変換を用いるこ

とは構わないが、生データは外付けハードディスク
やサーバーに残しておくべきである。

ビットマップ画像のResolutionとDepth
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n 解像度 (resolution, dpi = dot per inch)
解像度 (resolution)は通常 dpi で表される (2.54 cmあたり
のピクセル数)。

n Bit深度 (bit depth)
Bit depthは、白-黒 (暗いところから明るいところ)まで
の階調の数を表す (N bitは2のN乗だけの階調数)。極端
な例をあげれば、1bitの画像は白黒の二値画像を表す。
2bitであれば、白-白系グレイ-黒系グレイ-黒の4階調と
なる。よく使われるのは8 bit画像で、0-255までの256
段階の階調を表現できる。8 bitは人の目でみて十分に滑
らかな階調を表現できるが、intensityという観点では
dynamic rangeは狭い (300倍差の強度差は表現できない)。
そのため、サイエンティフィックな場面では16 bit画像
が現在は主流であり、65536階調を表現できる。これは
10000倍以上の強度差に相当し、顕微鏡画像やゲル画像
の定量には十分なdynamic rangeがある。
ファイルのサイズという点では、8bit画像は16bit画像

の半分のサイズとなるため、定量目的ではない場合は
8bit画像で十分である。また、(一般の)viewerでは16bit
画像がうまく表示されない場合がある (Windowsのデ
フォルトviewerでは開けない)。



主なビットマップ画像の種類と拡張子
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n 研究で用いるビットマップ画像の基本は
vendor specific formatかTIFFファイル。解
析目的ではなく、実験ノートやプレゼンテー
ション資料にはサイズの小さいJPEGもOK。

生データとしては、TIFFかvendor specific formatの
データを残しておく (論文発表時に必要)。
TIFF (Tagged Image File Format): 研究で用いる画像デー
タの標準的なフォーマット。一般的な画像処理ソフト
ウェアで読み込める。可逆的なLZW圧縮に対応はしてい
るが、基本的にはファイルサイズは大きい (1-3MB)。
JPEG: 不可逆でロスのある圧縮 (細部の情報が失われる) 
をするので、解析目的の画像には不向き。ただし、圧縮
率を指定可能で、ファイルサイズを大幅に減らすことが
できる (100-300KB)。
PNG (Portable Network Graphics): 可逆圧縮であり、TIFF
よりは軽いがJPEGより重い (500-1MB)。研究目的では
JPEG同様、解析目的の画像には不向き。背景が透明な
画像を作成できるため、プレゼンテーション用の図の作
成には有用。

Vendor specific format
蛍光顕微鏡やイメージャーの付属ソフトからデータ
を保存する場合、そのメーカー (あるいはソフト
ウェア)オリジナルのファイル形式で保存される場合
が多くある (.lsmや.ccdや.img)。このようなvendor 
specific formatには、測定条件やセッティングなど
のメタ情報が保存されていることと、binary (数値
をtextではなく0/1のコンピューター内の「言語」)
として画像を保存するため、ファイルサイズが軽く
なるという利点がある。一方で、専用のソフトウェ
アでしか開けないという欠点もある。
複雑な機器設定を含む場合(共焦点顕微鏡など)は、

vendor specific formatを生データとして残し、別
に16-bit TIFFなどの一般的なフォーマットで書き出
しておくことを勧める。ゲル画像などあまりメタ
データがないものは最初から16-bit TIFFで保存する
ように設定しても良い。
なお、CarlZeiss .lsmなどのvendor formatでも、

ImageJのバリアントであるFijiや、Image JのBio-
formatプラグインを用いることで開くことが可能で
ある。



サイエンス向けの画像処理ソフトImage J
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n 研究室での基本的な画像の取り扱いは
ImageJで十分

研究目的の画像処理では、有料のPhotoshopを使
う必要性はあまりない。むしろ、Photoshopは写
真の修正などが本来の用途であり、サイエンス分
野では使うべきではない機能も多い。その点で
ImageJは誤って使ってはならない機能を使ってし
まう危険性は低い。

Image Jの入手
NIHより入手: https://imagej.nih.gov/ij/index.html
ImageJ.netから入手: https://imagej.net/ImageJ

Image Jのバリアント
ImageJには現在複数のバリアント(亜種)が存在する。上
記二つは本流と思われるものである。
有名なバリアントとしてFijiがある。サイエンス分野で

よく使うプラグインをまとめたもので使い易い (この資料
でImage Jを説明しているのは、単純に筆者は説明できる
ほどFijiを使っていないため)。Fiji: https://fiji.sc
新しいバリアントの一つに、ImageJFXがある。これは

ImageJのユーザーインターフェースを改良したもので、
ImageJの「使いにくさ」を改善している。データのブラ
ウズ機能なども加わり、商用ソフトウェア並みに使いやす
くなっている。今後、ユーザーが増える可能性がある。た
だし、2017.5現在、Mac用はまだベータ版で安定に動作
せず (OS X 10.10 Yosemiteでテストしたところ、動作
はするが多少エラーがでている)、Enhance Contrastな
どの機能が見当たらないなどの問題もあると思われる。
ImageJFX: http://www.imagejfx.net



Image Jの基本操作
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n Image Jは、直感的にはやや使いにくいところが
あるが、良く使う機能がどこにあるかだけ把握す
れば問題ない。

商用ソフトウェアに比べてImageJが使いにくい理由は、よく
使う機能が使いやすい位置に分かりやすい形で配置されてい
ないことによると思われる。各機能については後述するが、
どこに何があるかを把握しておくと良い。画像の拡大・縮小
はタッチパッドやスクロールではできず、ズームツールを使
うかキーボード (+ or -)を使うことに注意。

ImageJの良く使う機能
良く使う機能を挙げておく。
p Rectangular選択ツール
p ズーム (キーボード+ or -)
p Stackでスライス間を移動 (←→)
p File > Save As
p Edit > Invert
p Image > Type
p Image > Color > Merge channels
p Image > Crop
p Image > Duplicate
p Image > Adjust > Brightness/Contrast
p Image > Lookup Table
p Image > Stacks > Images to stack
p Analyze > Measure
p Analyze > Tools > ROI Manager
p Analyze > Plot profile
p Process > EnhanceContrast

Rectangular選択ツール

Line選択ツール
ズームツール

手づかみツール (スクロール)

Image Jツールバー

Image J ファイルメニュー



(補足) Image Jのメモリとコア(スレッド)数の設定
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n メモリは実際のメモリの半分に設定
Image Jが使用可能なメモリは、PCの実際のメモリの半
分程度に設定する (必要であれば増やす)。多くの画像を
読み込んだりしないのであれば、通常は事足りる。
多くの場合、他のソフトウェアも使いながらImage J

を使用するので、Image Jだけでメモリを占有しないほ
うが良い。
よほど重い画像処理をするのでなければ、Parallel 

threadsも実際のスレッド数より少なくて良いと思われ
る (並行作業が遅くなる)。

メモリとコア数の確認方法
Macであれば、appleマーク > このMacについてで
メモリが表示される (下の例では4GB)。コア
(threads)数は、アクティビティモニターを起動し、
Window > CPU使用率とすると、CPU使用率を表す
ウィンドウが現れる。そのインジケーターの数が並
列使用可能なスレッドの数。
なお、Windowsの場合、タスクマネージャーを起

動し、CPU使用率をモニターする画面から同様に確
認可能。メモリは、コンピューター > 右クリック > 
プロパティとすることで確認可能。

メモリの確認
スレッド数の確認



コントラスト調整(Adjust Brightness)
マニュアルでコントラスト調整をするには、
Image > Adjust > Brightness/Contrast...とする。
基本的には、Minimum (白で表示する

intensity)とMaximum (黒で表示するintensity)の
み変えればよく、Brightness (トーンカーブを左
に平行移動)とContrast (トーンカーブの傾きを急
に)のスクロールバーは変える必要はない。

Image Jでのコントラスト調整 (Adjust Brightness)
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n コントラスト調整 (手動での調整方法)
コントラスト調整では、過度にsaturationさせてはならない。
バックグラウンドも、真っ白になるのは良くない。バックグ
ラウンドの(ランダム)ノイズが残る程度が良い。

オリジナル 過度のsaturation

点線上の強度プロファイル

Saturation

Cut-off

OK

OK

OK

過度のsaturation

過度のcut-off



Image Jでのコントラスト調整 (Enhance Contrast)
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n コントラスト調整はEnhanceContrastで
よく使う機能。マニュアルでコントラストを調整する
場面はあまりなく、たいていの場合はこのEnhance 
Contrastで良い。この方法では、何%のピクセルが
saturationするか(100分位)を基準にコントラストが決ま
る。そのため、intensityの強いノイズでコントラストが
決まるようなことはない。基本的に、saturationはあま
りしないほうが良いので、0.1%や0.05%を指定して
Enhance Contrastするのが良い。
なお、saturationしているピクセルはImage > LUT > 

HiLoで確認できる (戻すにはGray + Invert LUT)。

Enhance Contrastによるコントラスト調整
Process > Enhance Contrastとし、Saturated 
pixelsを指定する。この機能は表示する白黒レベル
の調整なので、画像のintensity値自体は変化しない。
そのため、後からEdit > Adjust > Brightness / 
Contrastで元に戻すことも可能。Normalizeに
チェックを入れると、intensityが書き換わることに
注意 (最小値~最大値に引き伸ばされる)。

オリジナル画像
(autorangeのみ)

Enhance Contrast
(0.05% saturation)

Enhance Contrast
(0.5% saturation)

(LUT: “HiLo”)



Image Jで扱える画像タイプ
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n モノクロ画像
Image Jでは8-、16-、24-bitの(モノクロ・グレイスケー
ル)画像を扱うことができる。基本は16-bitで32-bitが必
要な場面はそう多くない。定量が目的でない場合は、
8-bitで十分な場合もある。

n カラー画像の種類
Image Jのカラー画像としては、通常RGB Colorが用い
られる。この形式は、R (red) / G (green) / B (blue)といっ
た光の三原色それぞれの8-bit画像を重ね合わせたもの
として表現される。
原理上、モノクロ画像が16-bitや24-bitといった細か

い階調まで表現できるのに対し、カラー画像は8-bit 
(256階調)しか濃淡を表現できない。そのため、サイエ
ンティフィックな場面では、必要がなければグレイス
ケールの画像を見せるべきで、むやみにカラー画像を
使うのは避けたほうが良い。

Image Jの8-bit Colorというタイプは、256種類の色名
でカラー画像を表現するものであり、階調は一層少な
い。画像を軽くするという点では有用であるが、ほと
んど使用場面はない。

モノクロ画像か？カラー画像か？
MacのPreviewなどの一般的な画像viewerでは、画
像のタイプを正しく扱えていない場合がある。たと
えば、PNG形式で保存し直したモノクロ画像は、も
はやモノクロ画像ではなくなってしまう。Image J
でこの画像を開くと、RGB Colorになっていること
が確認できる。サイエンティフィックな画像は、そ
れなりのソフトウェアで作成したほうが良い。



Image Jの設定: JPEG qualityのデフォルト設定
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n JPEG qualityの設定は85-100程度が良い。
デフォルトではJPEG qualityは75に設定されている。圧
縮率が高いほうがファイルは軽くなるが、それだけ劣
化の度合いが大きい。画像の複雑さによるが、TIFFファ
イルに比べればJEPG qualityが100でも十分軽いファイ
ルになり、画質の劣化は最小限になる。

JPEGはファイルサイズが軽く扱いやすいため便利で
はあるが、プレゼンテーション資料などに貼る直前ま
ではTIFFファイルなどロスのない形式で保存しておくべ
きである。

JPEG qualityの設定方法
Edit > Opetions > Input/Outputから変更可能

Original (TIFF) 225KB 100% JPEG 85KB 90% JPEG 35KB 70% JPEG 15KB



デフォルトの表示rangeの変更方法
基本的に変更する必要はないと思われるが、Edit > 
Options > Appearanceから16-bitのうちどこまで
を表示するかが選択できる。
この設定は、デフォルトのAutomaticか変えると

しても16-bitで使用すべき。不適切な設定だと、書
き出し時に白抜け・黒抜け(saturation)した画像が
書き出されてしまう。なお、この設定は表示に関す
るものなので、元のピクセルごとのintensity自体は
残っている。よって、定量値には影響しない。

Mac Previewでの16bit TIFFファイルの見え方
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n Image JとPreview (Mac)の見え方の違い
同じ16-bit tiffファイルをImage JとPreviewで開いた場合、
見た目が違う場合がある。この理由は、autorange機能
にある。Previewは16-bitの画像をそのまま表示(1-216ま
でを白-黒に表示)するが、Image Jはデフォルトでは最
小値から最大値までを白-黒に表示する。16-bitの階調
のうち、一部しか使われていない場合は、真っ白/真っ
黒に見える場合もある。

Mac Previewでの見え方

Image Jでの見え方 (default)

Image Jのautorange機能で表示コントラストが変化



画像の回転と拡大・縮小
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n 画像の回転と拡大縮小はなるべく避ける
任意の角度で画像の回転が可能。ただし、ビットマッ
プ上で回転するため、画質は劣化する (interpolationなし
では顕著に劣化)。Interpolationすることでスムーズな画
像にはなるが、画像の強度値はInterpolationにより変化
する (ぼやける)。
スケーリング (拡大縮小)も同様に不可逆な変換である。

縮小時には解像度が低下するため情報が失われ、拡大
時にはinterpolationにより増えた解像度分のピクセルを
埋めている。
このように画像の回転や拡大縮小は不可逆かつロス

のある変換であるので、明確な意図がない限りは避け
るべきである。斜めに撮影してしまったゲルの画像を
回転させると、

画像の回転方法
Image > Transform > Rotate で画像の回転が可能。
Previewで確認してから実行する。不可逆な変換な
ので、10度回転を2回と20度回転は異なる結果にな
る。

画像の拡大・縮小 (解像度変更)
Image > Scale で画像のスケーリング (解像度変更)
が可能。



画像の切り取り (crop)
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n 画像の切り取り (crop)
画像の重要な部分だけ見せる必要がある場合、余分な
部分を切り落として図を作る場合がある。その場合は、
cropした画像を用いて図を作成する。
ただし、場合によっては切り取る前の全体の画像を

要求される場合もある (supportingに載せなければなら
ない)ので、当然のことながら生データは残しておくこ
と。

画像の切り取り (crop)
Rectangular選択ツールで切り取りたい領域を選択
> Image > Crop

Rectangular選択ツール

crop

# この画像はゲルの形が見えやすいように、コ
ントラストを(ややおおげさに)調整し、さらに
疑似カラー表示している。バンドがsaturationし
ているので、「いい画像」ではないことに留意。



画像の白黒反転と疑似カラー表示
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n 画像の白黒反転は有用
蛍光顕微鏡画像の場合は、背景が黒で表示される場合
が多いが、ゲル画像の場合は背景が白の場合が多い。
Image Jではデフォルトでintensityの高いピクセルを白、
背景を黒として表示する。白黒を逆転させて表示した
い場合、一つにはintensityの値を反転させる方法がある。

n 場合によっては疑似カラー表示も有効
画像のintensity差が小さい場合に、差を認識しやすくす
るために疑似カラー表示が用いられる場合がある。た
だし、視覚的な定量性はないことは理解すべき。

画像の白黒反転
Edit > Invert で白黒が反転する。
Intensityの値も反転することに注意。
定量する際には反転が必要な場合もあ
る。なお、カーソル位置のintensityは
Image Jウィンドウに数値が表示され
ている。

疑似カラー表示 (LUT)
Image > Lookup Tables からLUTを
選択できる。LUTとは、intensityと色
の対応リストのことである。なお、
Invert LUTでも白黒反転は可能である
が、intensityの値は変わらないことに
留意。

Gray

Inverted

Pseudo-color
(“Royal”)



多色蛍光顕微鏡画像の重ね合わせ
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n 蛍光画像の重ね合わせ
局在を比較する場合や、オルガネラの位置を見せたい
場合、二色以上の蛍光画像を重ね合わせることがある。

画像のmerge
1. 重ね合わせたい画像を(順に)Image Jで開く。
2. Image > Color > Merge Channelsで開く

windowで重ね合わせる画像と色を指定。Keep 
source imagesにチェックを入れると、merge
の元にした画像を開いたままにする (チェック
しないと閉じる)。Create compositeをチェッ
クしておくとカラーチャンネルごとに元のデー
タを保持した重ね合わせ画像(stack画像)ができ
る (チェックしないとRGB Colorタイプとして
merge画像が表示される)。

3. 矢印キーでチャンネルを選び、Enhance 
Contrastなどでコントラスト調整。

4. 適度なコントラストになったら、Image > Type 
> RGB Colorとすれば、調整後のコントラスト
で固定された画像ができる。

5. 名前を付けて保存 (資料に貼り付けるだけであ
ればjpegだけでも良いが、論文用にはTIFFで保
存しておいたほうが良い)。

Composite画像 (stack)では
各チャンネル(色)ごとにコ
ントラスト調整が可能。



カラーユニバーサルデザイン
2004年、色の見え方・感じ方に多様性があることを啓発
する団体としてNPO法人カラーユニバーサルデザイン機
構(CUDO)が設立された。
地震速報の色分けや地下鉄路線図などの情報は、色を

多用して表現される。この情報が誰にでも正しく伝わる
ためには、色覚の差があったとしても伝わるようなデザ
イン・色使いを用いることが重要。
現在ではCUDOの活動により、カラーユニバーサルデ

ザインの考え方が徐々に浸透し、時刻表・ハザードマッ
プ・カレンダー・パンフレットなど、色覚の多様性にも
配慮されたデザインが用いられるようになってきている。
研究活動においても、プレゼンテーションは誰にでも

伝わるようなデザインが望ましいことから、蛍光顕微鏡
画像の色やPowerPointなどで用いるカラーパレットの配
色など、少し工夫できると良い。
p (CUDO) http://www2.cudo.jp/wp/
p (カラーユニバーサルデザイン推奨配色セット)
http://jfly.iam.u-tokyo.ac.jp/colorset/

p スマートフォンアプリの「色のシミュレーター」

多色蛍光画像の重ね合わせに用いる色
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n 慣習として、重ね合わせには緑と赤がよ
く使われるが、緑とマゼンタが好ましい。

男性のうち10%程度は色の見え方・感じ方が異なる。
特にその中でも、赤と緑の区別がつきにくい人の割
合が多い。そのため、現在では緑と赤の重ね合わせ
画像は使うべきではないという考えが定着しつつあ
る。誰でも区別できる色として、緑とマゼンタの組
み合わせが提案されている。

n また、単色画像を(緑や赤のカラー画像で
はなく)モノクロで並べることが望ましい。

カラー画像では階調数が各色8-bitであるため、最大
でも256階調しか表現できない。また、単色画像に
色をつけて表示するのは、プレゼンテーションとし
て何で染めているかをわかりやすくするという点で
は良いが、詳細がはっきり見えないなどの欠点があ
る。
よって、論文においてはカラーの重ね合わせ画像

とモノクロの単色画像を並べるのが良い。ただし、
聞き手や査読者によっては、単色もカラー表示する
ことを要求される場合もある。



複数の画像をまとめてMontageを作成
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n 複数の画像をまとめたパネル (montage) を作る方法
共局在の解析など、二色以上で染色した画像は、単色画像と重ね合わせ画像を並べて見せる場合が多くある。
ImageJでは複数の画像をパネルとしてまとめる機能 (montage) がある。

GreenとRedとmerge画像のmontageを作成する例
1. Greenで表示する画像、Redで表示する画像を開く
2. MergeしてRGB Color画像を作成する
3. 単色画像2枚とmerge画像をstackにまとめる

(Image > Stacks > Images to stack)
4. Image > Stacks > Make Montage

列数
行数
倍率

画像間の隙間



画像間の蛍光強度の比較
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n 同一条件で撮影し、同一のコントラストで
ない限り、見た目での蛍光強度の議論はで
きないことに注意。

複数の画像に対して同一のコントラストを適用するに
は、一度stackとしてまとめてから、全画像の強度分布
を考慮してEnhance Contrastするのが良い。Image Jで
のコントラスト調整をAdjust > Brightness & Contrastの
スライドバーで行うと、同じコントラストを適用する
のは難しい (数値入力する方法は次ページ参照)。

Stackを用いて同一のコントラストを適用
1. 比較したい画像を順にImageJで開く
2. Image > Stacks > Images to stackで開いた順

番に画像がstackされる
3. Process > Enhance Contrastで、Process all 

slicesとUse stack histogramにチェックを入
れて実行すると、stackされたすべての画像を
考慮してコントラストが設定され、同じコント
ラストがstack全体に適用される。

4. このstackを用いてmontageすれば、強度比較
ができる画像となる。

生データ
(それぞれに対して
コントラスト調整
しないこと)

Stackしてから全体に対して
コントラスト調整

montage



数値の手入力によるコントラスト調整法
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n 表示するコントラストの黒(最
小値)および白(最大値)となる
値を直接入力することでも、
コントラストの調整が可能。

複数の画像に対して同じコントラスト
を適用するのに、数値を直接入力する
方法もある。

Set Display Rangeによる同一コント
ラストの適用方法
Enhance Contrastを使わずに同一コントラ
ストを複数の画像に適用する方法を説明する。
1. Image > Adjust > Brightness & 

Contrastでコントラスト調整ウィンド
ウを表示。

2. Setをクリックし、Set Display Range
ウィンドウを表示。

3. Minimum displayed value (これ以下の
輝度のピクセルを黒にする)とMaximum 
displayed value (これ以上の輝度のピ
クセルを白にする)の値を入力する。

4. Propagate to all other open images
にチェックを入れてOKとすると、
Image Jで開いているすべての画像に適
用される。

直接コントラスト
のminとmaxにする
値を手入力

Image Jで開いているすべての画像に適用



蛍光強度の比較を行う際の注意点
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n 同時に行った実験内の比較であること
同じサンプル調製法で、並べて行った実験であること。異なる実験間では比較できない。

n 撮像条件が同じであること
レンズ・励起光の強度 (レーザーパワー)・露光時間 (レーザー照射時間)・binningなど、同じ撮像条件が必要。

n 撮像時、画像取得の前に励起光を当てすぎると蛍光団の退色が起こることにも注意
視野の選択やピント合わせに手間取っていると蛍光が退色し、比較ができなくなる。退色が起きていることは、
蛍光顕微鏡を覗いていれば見ればわかるが、共焦点顕微鏡など、画面上でピントや視野の微調整を行う場合、live
で表示される画像は通常オートコントラストがかかっているため、蛍光が徐々に退色していることがわかりにく
い場合がある (バックグラウンドノイズや蛍光強度のヒストグラムも見れば分かる)。

n 撮像する視野間やreplicateサンプル間でもばらつきがあることを認識した上で行うべき。
蛍光顕微鏡は「定量的比較」に強い方法ではない (細胞内局在が観察できることが強みである)。撮像する視野や
サンプル間でのばらつきが大きいことを認識した上で使用すべき。実際に蛍光顕微鏡を覗いて認識できる程度の
差は当然画像上でも差が出る(はずである)が、微妙な差を議論するには画像の見た目ではなく、定量的な画像解析
が必要である。あるいは、Flow cytometryなどの顕微鏡ではない実験法が適している。

n 見せる画像は実際の観察結果を反映しているか、客観的に見るべき。
画像の比較データを見せる場合、各サンプルで複数の視野を観察・撮像した上で、差があるという結論に至って
いるはずである。多くの場合、撮像したすべての画像を論文・プレゼンテーションで見せることはできないため、
「代表的な」画像を見せることになる。この際、各サンプル群から「代表的な」画像を見せているか、客観的に
考える必要がある。サンプルの特徴を反映しているか、サンプル間の違いを反映しているか、考えるべきである。



ゲル上のバンド定量
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n ゲル上のバンドを定量する
RectangularツールとAnalyze > Measure (Command+M)
で定量が可能であるが、ROI Managerを使うのが便利。

ROI Managerを用いたバンド定量
1. 定量したい画像を開く。
2. まずはカーソルを動かし、ImageJツールバー

windowに表示されるintensityをチェックし、バ
ンド部分で値が大きいことを確認。バンド部分の
値が背景よりも低い場合は、Edit > Invertで反転
する。

3. Analyze > Tools > ROI Manager.... からROI 
Managerを起動する。

4. Rectangularツールでバンドを囲む (ROI, region 
of interest)

5. Command+tでROI ManagerにROIを登録する。
6. Rectangularツールの四角をドラッグ&ドロップ

して別のバンドに移し、同様にCommand + tで
測定したい場所全てを登録する。

7. Measureで測定。Save asで保存。測定結果が
tableとして表示される。表示される項目は、列
名部分の右クリックからSet Measurementsで変
更できる。測定項目の変更をした後は、Measure
し直さないと値が反映されないことに注意。

同一面積であれば、
MeanでもIntDenでも
どちらでも良い。



定量に関連したImageJの設定
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n 定量結果の保存形式
File extension for tablesのデフォルトは「.xls」となっているが、実際に
保存されるのはxlsではなくcsv形式であり (バグと思われる)、Excelで開
くと拡張子と中身が異なると警告が出る。「.csv」に変えておいたほう
が良い。

n 定量結果のtableをコピーした時の動作
デフォルトでは、Copy column headersにチェックはなく、定量結果の
tableをコピーすると列名がない状態でコピーされる。どの列が何の値か
わからないと不便なので、この項目はチェックしておいたほうが良い。

n 定量結果tableに表示する測定項目
定量する項目は、Analyze > Set Measurements (あるいはResult table上で
右クリック、Set Measurements)から変更できる。
Area: ROIの面積。画像(TIFF)によっては、ピクセルと実際の長さの対応
が記録されている場合がある (ImageJツールバーにROIのサイズがinch表
示されている)。その場合は、実際の面積。
Mean: ROI内の平均強度。ピクセルサイズが設定されている場合は、単
位サイズあたりの平均蛍光強度。
IntDen&RawIntDen: IntDenはピクセルサイズの単位あたりの合計強度。
RawIntDenはROIピクセル内の強度の総和 (ピクセルサイズに無関係)。



対物ミクロメーターを用いたcalibration
1. 対物ミクロメーターをスケールバーを挿入したい画像と同じ倍

率撮影する。
2. 対物ミクロメーターの画像をImage Jで開く。
3. Line選択ツールでミクロメーター上の適度な長さを選択し、何

ピクセルか確認
4. Analyze > Set Scale でピクセル数(選択したlineの長さがすで

に入っている)と距離(known distance)の対応を入力
5. Analyze > Tools > Scale Barで描きたいバーの長さなどを設

定し、OKとすることで画像にスケールバーが描き込まれる。

スケールバーの挿入
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n 対物ミクロメーターを用いた
スケールバーの挿入

撮影に用いた機器・ソフトウェアによっ
ては、そのソフトウェア上で、実際のサ
イズとピクセルのcalibrationが行える場合
がある。そうでない場合、通常は対物ミ
クロメーターを用いてスケールバーを作
成する。

対物ミクロメーター
10µm刻み etc.

スケールバー



Calibration barの挿入
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n 蛍光強度と色の関係を表すcalibration barを
挿入する方法

実際のところ、あまり必要な場面はないが、蛍光強度
と色の関係を示すcalibration barを追加できる。疑似カ
ラー表示を行った場合などにはあった方が良い。が、
疑似カラー表示もそれなりの理由がなければ論文など
では使わない方が良い (見た目の定量性が直線的とは限
らない)。実験ノートなど、プリントアウトしたもので
データを見やすく・理解しやすくするためという点で
は、疑似カラー表示は有用。

Calibration barの挿入
Analyze > Tools > Calibration bar
場所や文字サイズ (font size)、バーのサイズ
(zoom factor)などを設定し、OK。



正当な理由なく行ってはいけない操作
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下記の操作は不正とみなされる場合がありうるので、正当な理由なく行ってはならない。

n もともとある特徴が見えなくなるような操作
コントラスト調整において、うっすらと見えているバンドなど、都合の悪い特徴が見えないレベルまでコントラ
ストを調整すること、強度差を議論する際にsaturationさせて同程度の強度にみえるようにすることなど。基本的
に元データをまっとうに解釈できなくなるような処理はダメ。このような操作は画像を見ればすぐわかる。

n (当然ながら)写真修正の技術を使った切り貼り
バンドがない部分の画像を切り取って持ってきて、バンドの上に貼り付けてバンドがないように見せるなど、い
うまでもなくアウト。Photoshopの写真修正の技術を使って貼り付けた部分がわかりにくくするというのは論外。
このような操作をした画像も、画像データを見ればわかる。

n 非線形の変換
コントラスト調整に用いるトーンカーブ (画像の強度と表示される色の濃さの対応)は、基本的に直線のものを用
いること。Photoshopや商用ソフトウェアの中には手動でトーンカーブを曲げられるものや、シグモイド型(S字)
のものがあるが、研究目的ではこのよう非線形のトーンカーブは使用すべきではない。また、ガンマ変換も同じ
である。画像処理・解析の技術としてガンマ変換などの非線形な処理は有用であり(細胞が占める領域を自動で選
択するのに用いるなど)、正当な理由があれば明記した上で使用することは可能。ただし、単純に画像を見せると
いう目的では、正当な理由がある場合はほとんどないと思われる (生物学・化学分野では)。

n 画像の一部分に対する処理
画像のうち一部だけにコントラスト調整を施すのはダメ。また、ノイズ除去目的でのフィルター処理なども部分
的に用いるのは不可。画像全体に対して適用する場合、正当な理由があれば明記して使って良い場合はある。た
だし、これも通常の画像を見せるという目的では必要ない。


